On Systems Thinking, Part 2 (The Revenge)

December 9th, 2009 by Christian

In a previous post “On Systems Thinking” I foolishly said that I loved my steam heating system and that I had fixed it.  This was too much hubris for the universe to stand, and so it broke.  The funny thing is, it broke in a way that is very puzzling to me — so puzzling that no one can figure out what is wrong.

Everything used to work, then I suddenly started having trouble with four out of my twenty radiators.  They are all grouped in one area of my house.  I made a sketch of the problem area here:

my kmc-vacuum system problem area (PDF scan of a drawing that I made)

Everything to the left of the drawing works.
Everything to the right of the drawing works.
Everything in the drawing used to work.

Because I have an unusual heating system (the K-M-C Vacuum System: state of the art in 1906) there are no vents on my radiators.  There is only one vent in the basement.  This is what makes it a real puzzler to me.  If the vent line were blocked, everything to the left should not work.  But the fact that the stuff on the left works and the stuff on the right works means the vent line must be working OK, at least in the basement.

Two of the radiators warm up a little at the middle of the heating cycle (I labeled them #2 and #3), right when I would expect them to.  Then they cool down.  They cool down while the boiler continues to fire and well before the system shuts off.  So the boiler is steaming but the steam is not going here for some reason.  But the fact that they DID get warm at all means that the steam CAN get there and the venting does work briefly.

I’m really not sure what to do.  This is a major problem as 4/20 radiators not heating means a big part of my house is suddenly not livable! Any ideas?

I’ve also posted this on heatinghelp.com.  In case it helps, here is a flickr photoset of my radiators that I put on the previous post.  I keep re-reading Dan Holohan’s books hoping for a flash of insight that will let me understand what is going on inside these pipes but nothing is coming to me.  Aaarrrgh.

3 Responses to “On Systems Thinking, Part 2 (The Revenge)”

  1. metaspencer Says:

    I’m thinking blockage. Now, I know that “blockage” is not the word anyone wants to hear, ever. But I’m still thinking blockage. As the system heats up, expansion sets the blockage in action. Can you open up the system at any key points between the part that’s working and the 4 dead puppies? If so, those pipes could be replaced and/or scoped.

    This is my theory as a non-heating professional.

  2. Christian Says:

    The fact that any radiator heats if I open the vent line near it means the problem is in the venting. If the supply pipes were blocked the radiator wouldn’t heat, I think.

    But a blockage in the basement air line (horizontal along the bottom of the drawing) would mean the stuff to the left wouldn’t work.

    You’d need a blockage in two different air line risers to produce this effect, right? Seems unlikely!

    (Also I think there is no way to scope air line pipes as they are too small.)

    I was thinking maybe there is some kind of water seal (a different kind of blockage) that would explain it but I’m unable to come up with a scenario that fits. I can open the air vents next to each radiator but nowhere else in the diagram.

    You see why this is a stumper!

  3. Christian Says:

    Solution: I solved this problem by adding an additional main vent on the air return line in the basement. None of the lines were blocked. There was no water seal. The problem was just not enough venting. I added a Hoffman #75 (see the bottom picture on http://www.hoffmanspecialty.com/pdf/hs900/HS900-steamall.pdf )

    I had previously added a new main vent and I guess this increased venting shifted the path of the steam away from these problem radiators. The problem radiators are all at the end of a supply main, so the steam flow was skipping them in favor of the other radiators that were nearer the open air vents. Adding an air vent near them fixed this problem. It was also a relatively inexpensive repair.

Leave a Reply

Bad Behavior has blocked 1525 access attempts in the last 7 days.